Neuer MC Server Probleme


#1

Hallo Zusammen,

war gerade auf dem neuen MC Server. Bin innerhalb von 10 Minuten ca. 4 bis 5 mal raus geflogen und nu ist er ganz offline.

LG

Ardo

P.S: der “alte” große Server ist ebenfalls offline


#2

Kann dir aus der Ferne leider nicht sagen was das Problem ist.
Wir versuchen uns aber schnellstens darum zu kümmern.


#3

die server waren BEIDE abgeschaltet. Keine Fehlermeldung oder abstürze sondern einfach komplett aus oO


#4

die server starten im falle eines fehlers beide automatisch neu, darum wundert mich das sie aus waren


#5

Vielleicht ein Hostfehler?


#6

Das ist das Problem. Keine Fehler nichts. Kein Absturz log. Einfach als wenn die Server mit X beendet wurden


#7

Ich meine, vielleicht wurden die da einfach einmal heruntergefahren und aus nicht mehr hochgefahren, weil der Host irgendwas gemacht hat?


#8

wir hosten unsere Server selbst auf einem Root Server. Das sind keine angemieteten Server. Also Nein :wink:


#9

Danke für die Info ^^
Dann… Naja, dann hatte der Server halt einfach keine Lust auf Ardo.


#10

@ Trace also ich fliege alle 2 bis 3 Minuten raus wenn ich bei mir in der Höhle bin. Außer mir scheint das aber bei keinem zu sein. Ich bin auch der einzige der mit Ender IO arbeitet. Ich geh stark davon aus, das es daran liegt. Was hältst du als alternative von Thermal expansion? Gibt es da eine kompatible Version?

VG

Ardo


#11

Nachdem alle Spieler auf dem server ca. eine Minute Bungeejumping mit dem Server gespielt haben ist dieser wieder offline :slight_smile:


#12

Denke auch das es an dem ender io liegt, was anderes fällt mir auch nicht mehr ein. Die Probleme scheinen wirklich nur dann zu sein wenn du auch zockst. Hm


#13

Also als der server gestern wieder komplett abgeschmiert ist, hatte ich alles von ender io abgebaut.Die Abstürze des Servers können dann eher nicht von ender io kommen.


#14

Doch können sie! Wenn Ender iO ansich noch nicht komplett kompetibel ist für die 1.10 ist das mehr als realistisch


#15

Ender IO ist runter und gerade wieder Server down. Es muss also an einer anderen Mod liegen.


#16

Ardo ich weiß es xD Ich bin auch auf dem Server gewesen, bitte nicht JEDE meldung hier reinspammen, wenn ich selber anwesend bin


#17

Aber ich schreibe dir doch so gerne :frowning: Erst schmeißt er mich aus der Höhle und das das :slight_smile:


#18

prioritäten xD